Error messages "cannot modify header"

  • In Progress
    Posted in: Plugins  

  • Member
    fdoct
    September 3, 2016 at 3:55 pm (UTC) #1818

    Hi!

    I have just purchased the Divi theme, which uses vafpress as a required plugin. Installed everything neatly, but get the following error messages, caused by the plugin. (Did the disable all plugins, empty cache, etc. etc., it’s only this plugin in combination with Divi that causes the problem.) Divi theme developers say they can’t help and I should ask vafpress devs. So here I am. And here are the errors (my domain name changed by ‘mydomain’ here as irrelevant):

    Warning: is_readable(): open_basedir restriction in effect. File(/home/mydomain.nl/public_html/wp-content/plugins/vafpress-framework-plugin/vafpress.php/vp_textdomain-nl_NL.mo) is not within the allowed path(s): (/usr/share/php:/home/mydomain.nl/:/usr/share/pear:/usr/sbin:/usr/bin:/bin:/tmp:/etc/phpmyadmin:/usr/lib/php4:/usr/lib/php5:/opt/ioncube/lib) in /home/mydomain.nl/public_html/wp-includes/l10n.php on line 561

    Warning: Cannot modify header information – headers already sent by (output started at /home/mydomain.nl/public_html/wp-includes/l10n.php:561) in /home/mydomain.nl/public_html/wp-admin/post.php on line 197

    Warning: Cannot modify header information – headers already sent by (output started at /home/mydomain.nl/public_html/wp-includes/l10n.php:561) in /home/mydomain.nl/public_html/wp-includes/pluggable.php on line 1174

    Any ideas? I’d like to get going, but if I can’t get rid of this plugin, I am going to have to uninstall Divi theme.

    Sorry, this forum is for registered users only. Please Login or Register to continue

Comments are closed.